- Product Version:
Servosity Standard: All
Servosity Pro: All
OS: Windows
Servosity Pro: All
OS: Windows
- Problem Description:
When performing a file backup, the following warning message is received in the backup report:
|
- Cause:
This is a Microsoft Volume Shadow Copy issue.
- Resolution:
Windows XP / Vista:
To resolve the issue, please re-register the Volume Shadow Copy Service. To do so, you could utilize the "RegisterVSS.bat" script available in ${Install-Home}\bin\ or C:\Program Files\ServosityPro\bin\. Please also reboot the machine afterward.
Notes:
Please safely ignore the error message(s) displayed during the re-registration, as some of the DLL files are platform specific.
To resolve the issue, please re-register the Volume Shadow Copy Service. To do so, you could utilize the "RegisterVSS.bat" script available in ${Install-Home}\bin\ or C:\Program Files\ServosityPro\bin\. Please also reboot the machine afterward.
Notes:
Please safely ignore the error message(s) displayed during the re-registration, as some of the DLL files are platform specific.
Windows 7 or newer releases:
To resolve the issue, please follow the instructions below:
- Download the 'RegisterVSS2010.zip' script file by Clicking Here.
- Extract the zip file to ${Install-Home}\bin
- Execute the extracted script file.
- Reboot the machine.
Windows 2003:
To resolve the issue, please follow the instructions below:
- Please backup the registry key -
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\EventSystem\{26c409cc-ae86-11d1-b616-00805fc79216}\Subscriptions - Remove this registry key along with all its sub-keys
- Reboot the machine
Although, it is not an official recommendation from Microsoft, this key will get recreated after the machine is restarted.