Problem Description:
When performing a file backup, the following warning messages are received in the backup report:
No. |
Type |
Timestamp |
Backup Logs |
1 |
Info |
YYYY/MM/DD hh:mm |
Start [ Windows (Servosity Support), ServosityPRO x.x.x.x ] |
2 |
Info |
YYYY/MM/DD hh:mm |
Start running pre-commands |
* |
... |
... |
|
* |
Warn |
YYYY/MM/DD hh:mm |
Path "Directory\file -> \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy\directory\file" does not |
Cause:
This is a Microsoft Volume Shadow Copy (VSS) issue.
Resolution:
To resolve the issue, check if the Volume Shadow Copy service is started.
- Click Start, and then click Control Panel. Click Administrative Tools, and then double-click the Services snap-in
- Check for Volume Shadow Copy errors such as (VSS, Volsnap, Esent, etc...)
Windows XP / Vista:
Re-register the VSS Service. You could utilize the "RegisterVSS.bat" script available in ${Install-Home}\bin. Please also reboot the machine afterward.
Note:
Please safely ignore the error message(s) displayed during the re-registration, some of the DLL files are platform specific.
Windows 2003:
To resolve the issue, please follow the instructions below:
- Backup the registry key -
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\EventSystem\{26c409cc-ae86-11d1-b616-00805fc79216}\Subscriptions - Remove this registry key along with all its sub-keys
- Reboot the machine
Although, it is not an official recommendation from Microsoft, this key will get recreated after the machine is restarted.
Windows 7 or newer releases:
To resolve the issue, please follow the instructions below:
- Download the 'RegisterVSS2010.zip' script file by Clicking Here.
- Extract the zip file to ${Install-Home}\bin
- Execute the extracted script file.
- Reboot the machine.
For situation where the problem persists:
After going through all steps outlined above any further Issue related to the Volume Shadow Copy (VSS) Windows services, or the Windows operating system itself should be further pursued with Microsoft support staff.