Problem Description:
When performing a MS Exchange server backup, the following error message is received the backup report:
No *.chk found for database 'Microsoft Exchange Server\Microsoft Information Store\SVT-EXCH\Mailbox Database 0934202287'
No *.edb found for database 'Microsoft Exchange Server\Microsoft Information Store\SVT-EXCH\Mailbox Database 0934202287'
Cause:
The error messages suggest that the .chk and .edb file of the database to be backed up was not uploaded properly in the previous backup.
Resolution:
To resolve the issue, please perform a Full MS Exchange server backup manually via the Servosity Professional Client.
IMPORTANT:The same error will be flagged during the next backup, however, please allow the backup job to complete and ensure that the .chk and .edb files are successfully uploaded. The problem will be resolved AFTER the next scheduled database backup.