Product Version:
ServosityPro: All
OS: Windows
Problem Description:
When performing a MS Exchange transaction log backup, the following error message is received in the backup report:
Error | YYYY/MM/DD XX:XX | CExBackup::backupService:HrESEBackupSetup: Error Number 0xc7fe1f45: Instance not found |
Cause:
The message suggests that the drive, which contains the transaction log files, have filled to capacity, or the database in concern is dismounted when the backup is performed.
Resolution:
To resolve the issue, please free up some disk space on the corresponding drive.
Also, check if the database in concern is dismounted when the backup is performed, and confirm that the corresponding storage group is not empty.
Also See:
http://support.microsoft.com/kb/924204
Other Info:
N/A